カレンダー

« 2008年8月12345678910111213141516171819202122232425262728293031

結局、同じエラーが…。

| | コメント(0) | トラックバック(0)
Time Machineの使い方を理解しつつ、
http://www.power-st.jp/blog_archives/2008/06/leopardplagger.html
の順序どおりにPlaggerのインストールをしてみた。

が、結局、クリーンインストールする前と同じ箇所で止まってしまいました。

6/18の時点ではインストールできていたのでしょうけれど、その後、何らかの変化が生じて、同じ手順では上手くいかなくなった。それだけのこと。

$ perl Makefile.PL
include /Users/tominagamichiya/repos/plagger/inc/Module/Install.pm
include inc/Module/Install/Metadata.pm
include inc/Module/Install/Base.pm
include inc/Module/Install/Include.pm
Module::CoreList has no information on perl 5.8 at /opt/local/lib/perl5/site_perl/5.8.8/Module/Install/Admin/ScanDeps.pm line 24.
となってしまうのであります。
昨日の今頃と同じ。デジャヴ!?

うーん、どうしよう。

svn使う直前に戻って、いきなりフォースでインストールしてみるか。

他の事例を探してみるか。

このブログ記事と同じカテゴリのブログ記事

トラックバック(0)

このブログ記事を参照しているブログ一覧: 結局、同じエラーが…。

このブログ記事に対するトラックバックURL: http://old.tominagamichiya.com/mt/mt-tb.cgi/547

コメントする

このブログ記事について

このページは、tominagaが2008年7月23日 18:37に書いたブログ記事です。

ひとつ前のブログ記事は「クリーンインストール中」です。

次のブログ記事は「参ったなぁ。MacBook AirでPlaggerしたいのに。」です。

最近のコンテンツはインデックスページで見られます。過去に書かれたものはアーカイブのページで見られます。


MovableType(MT)テンプレート 無料(フリー)
Powered by Movable Type 4.01